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Getting Started with HFSS™: Silicon Spiral Inductor

Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

* Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

» Bold type is used for the following:

o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

° On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign > Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter’ means to

press the key labeled Enter.
« |talic type is used for the following:

° Emphasis.

° The titles of publications.

o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

* The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key

or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

« The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"

@ Al
O L.
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

* The menu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the File menu, click the Open Examples command" means you can click the File
menu and then click Open Examples to launch the dialog box.

* Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation > Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu
To access help from the Help menu, click Help and select from the menu:
« [product name] Help - opens the contents of the help. This help includes the help for the
product and its Getting Started Guides.
* [product name] Scripting Help - opens the contents of the Scripting Guide.

* [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction

This document is intended as supplementary material to HFSS for beginners and advanced
users. It includes instructions to create, simulate, and analyze a silicon spiral inductor model.

This chapter contains the following topic:

« Sample Project - Silicon Spiral Inductor

Sample Project — Silicon Spiral Inductor

In this project, we will use HFSS to create, analyze, and review the results of a 2.5 turn spiral

inductor.

Figure 1-1: Spiral Inductor

This nominal design consists of the following components with their corresponding dimensions
and material properties:

Introduction 1-1
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* Dielectric Layers: For all, Depth (XSize) = 540 um, Width (YSize) = 540 um
° Passivation: Thickness (ZSize) = 0.7 ym, €, =7.9
° Oxide: Thickness =9.8um, €, =4.0
° Substrate: Thickness =300 ym, &, =11.9,0=10S/m

where €, is the relative permittivity, and 0 is the bulk conductivity of the material.

« Conductors:

o Spiral (M6): Thickness =2 um, Trace Width =15 ym, Trace Spacing =1.5 ym,
Inside Radius =60 um, 0 =2.8e7 S/m

° Underpass (M5): Thickness = 0.5 ym, Trace Width =15 ym, 0 =2.8e7 S/m

Passivation
Oxide C  1M6
[ 1M5

Substrate

Figure 1-2: Passivation, Oxide and Substrate

Introduction 1-2
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2 - Set Up the Project

This chapter contains the following topics:

¢ Launch Ansys Electronics Desktop
* Set General Options

¢ Insertan HFSS design

e Enable Legacy View Orientations
e Set Model Units (um)

« Set Solution Type (Terminal)

Launch Ansys Electronics Desktop

For convenience, a shortcut to the Ansys Electronics Desktop (EDT) application is placed on
your desktop during program installation. Optionally, you may want to pin the shortcut to your
Windows Start Menu too. Before proceeding to the next topic, launch EDT and add a blank pro-
ject, as follows:

©)
1. Double-click the B4V 1 Ansys Electronics Desktop shortcut on your desktop (or the

same shortcut on your Start Menu).

The Ansys Electronics Desktop application opens:

. Ansys Electronics Desktop 2023 R1 - Project]
File Edit WYiew Project Tools Window Help

j .HN_,. q_,. | I |1—! Jﬁ E"ESEvEArchivE . Cut ¥} Undo g
S A @ Restare Archive Copy Redo S

Mew  Open Open Save Save  Close ~ B HF55 Q3D
- Examples As [y Faste L2 - -
Desktop View Simulation Automation Ansys Minerva

Project Manager a3 =
=] Project1 I

Figure 2-1: Ansys EDT Application Launched

Set Up the Project 2-1
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2. Ifaprojectis notlisted at the top of the Project Manager, click j New on the Desktop rib-
bon tab to include one. If the Project Manager window does not appear after launching the
application, go to the View menu and select the Project Manager option.

Note:

Normally, a new, project is added automatically when you launch EDT. If you had
the application open already and closed the model you were working on, you will
have to add a new project manually.

Set General Options

Verify the options to be used for this exercise, as follows:

B —
1. On the Desktop ribbon tab, click General Options.
The Options dialog box appears.

2. On the left side of the dialog box, expand the HFSS branch, select Boundary Assign-
ment, and insure that all options in this group are selected:

Options

General ~
20 Extractor
Circuit Design
Circuit MetList Design
EMIT
El HF55
General
Solution Type
Materials
Boundary Assignment B 2ass
Post Processing
HFS5 30 Layout

Ilse Wizards for data input when creating new boundaries
Duplicate boundaries/mesh operations with geometry
Visualize boundaries on geometry

Auto-assign terminals on ports

Automatic PEC cap creation for wave port

[ < < < <

Figure 2-2: HFSS Boundary Assignment Options

3. Expand the 3D Modeler branch, select Drawing, and ensure that the following two
options are selected:

« Automatically cover closed polylines
« Edit properties of new primitives

Set Up the Project 2-2
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Options

=

Solution Type
Materials
Boundary Assignment
Post Processing

HFS5 30 Layout

Icepak

Maxwell 2D

Maxwell 3D

Mechanical

Q3D

RMxprt

Twin Builder

30 Modeler
m -—
Operation
Snap

Display
Group

Drawing Data Entry Mode

" Point {* Dialog
Ilse F3/F4 to switch between point and dialog entry mode

Relative Coordinate System Creation Mode
{* Axis/Position {" Euler angle

IUse F3/F4 to switch between axis/position and Euler angle creation mode

Polyline Creation

Iv Automatically cover dosed polylines  -f—

[v¥ Show measure dialog during drawing

[ Edit properties of new primitives  -sff—

Figure 2-3: 3D Modeler Drawing Options

Note:

The Edit properties of new primitives option causes a Properties dialog box to
appear automatically whenever you create a new object.

Insert HFSS Design

Insert an HFSS design into your new project as follows:

1. On the Desktop ribbon tab, click % HFSS (Insert HFSS design). (You do not have to
access the HFSS drop-down menu since the default action is to insert a regular HFSS
design type.)

The Modeler window appears on the desktop, the ribbon advances to the Draw tab, and
HFSSDesignx appears under Projectx in the Project Manager:

Set Up the Project 2-3
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I Anzys Hectrorics Desktop 2023 R1 - Projectt - HP550esignt - 30 Modeler - [Project] - FFSE0esgni - Modeer]

- a X
W0 Fie Bt View Prgect Dme Medde HISS Took Wodiw Help g
H howt unde | Seet ctet - B A pan @, ritan B4 :B@ NG| Muos| B A )& @ 356 Hm wos
L Cacopy Omess | Botedbybine | § & difotate s Grtseeted FAS @A T L G FLE|E| Q) e L Eepus i gl =
= i Paste 3 Detete ® B2 W ot - fle® @ i & AlnlE | ) B Units w o - e | & e
Deiklep  View | Do Model  Smubtion  Bewti  Adtematien  Angys Minena & f|
|Pruj:dl-!aruw 9 % B0 | Cocedingte Systems
B Prajeet1® 1) 48 Flancy Z
< 4l IEFsSDesignt (Termmal Hetwark) D L
a3 Dfritors
|H'nnNhls a3 x
Moo [Vabo| Unt | Evaluted Voo
{/
/f
i 3
Uraler 0 i & {mim)
|Mmagrl.'|mugrr 3 x § Progress 3 %
Ready [ e D Miesnages | [~ ke Progyess u
Figure 2-4: HFSS Design Added to the Project
Note:

¢ Adding an HFSS design modifies the project. In the Project Manager, an
asterisk appears after the project name to indicate that there are unsaved

changes.

Terminal Network is the default solution type, unless the user has saved a

different default. You will verify the appropriate solution type settings in a

later step.

2. Right-click Projectx at the top of the Project Manager and select Rename from the short-

cut menu.

Set Up the Project 2-4
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3. Type Si_Spiral_Inductor and press Enter.

The file Si_Spiral_Inductor.aedt is saved to your default projects folder.

Rename the Design

You will solve two variations of the spiral inductor design. Rename this design to differentiate it
from the later variant, as follows:

4. Right-click HFSSDesign1 (Terminal Network) in the Project Manager and choose
Rename, change the name to No_Solve_Inside, and press Enter.

Enable Legacy View Orientations

This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D Ul Options dialog box, as follows:

1. From the menu bar, click View > Options.
The 3D Ul Options dialog box appears.

2. Select Enable Legacy View Orientation:

Set Up the Project 2-5
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3D Ul Options x

General | 3D Modeler Graphics |

[T Stereomode  (Affects only the newly created windows)
I Drag Optimization
[+ Show Ansys logo

Default Color Key height 6 {Maxaimum number of values
displayed)

When there is a selaction
[+ Selection always visible
[+ Settransparency of selected objects 01

[+ Seltransparency of non-selecled objects 049

Default Rotation About

" ModelCenter (~ CumentAxis (# ScreenCenter ( Cursor

Middle Mouse Buton Drag

(@ Rotate (— Pan  Zoom
Gradual View Change
[« Animata

Animation Duration

} 500 msecs

[v" Enable Legacy View Ornientation |

OK | Cancel

3. Click OK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click & Orient to change to the Trimetric view, which is the
default legacy view orientation.

You do not have to select Trimetric from the Orient drop-down menu. The default view
appears when you click Orient.

Although this option can only be accessed once a design is added to a project, itis a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D Ul
Options"in the HFSS help. Additionally, views associated with Alt + double-click zones have

Set Up the Project 2-6
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been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Set Model Units

Set the length unit for the geometric model as follows:

EER Measure -

= Ruler

1. On the Draw ribbon tab, click Units. ( Units #== There is no icon associated with this
command.)

The Set Model Units and Max Extent dialog box appears.
2. Choose um (micron or 10" meter) from the Select units drop-down menu.

Keep the Rescale to new units and Advanced options cleared.

BR] set Model Units and Max Extent >

Select units: E

[ Rescale to new units

[ Advanced

b odel extents: -10000 to 10000 um

All geometny should fit within these extents.

] | Cancel

Figure 2-5: Choosing the Length Unit
3. Click OK.

Verify Solution Type

To verify the solution type and change it if necessary:
1. Using the menu bar, click HFSS > Solution Type.
The Solution Type dialog box appears.

2. Ensure that the solution type and options are set as shown in the following image:

Set Up the Project 2-7
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Solution Type: Si_5piral_Inductor - Mo_Sclve_|nside >

Solution Types
" HF55
¢ HFSS with Hybrid and Arrays
7 Tranzient
" SBR+
" Eigenmode
(" Characteristic Mode

Options

* Metwork Analpsis © Composite Escitation
" Modal &+ Terminal

| Auto-Open Region

[ Save az default

] | Cancel

Figure 2-6: Solution Type Dialog Box

Note:

Terminal solutions calculate the terminal-based S-parameters of multi-conductor
transmission line ports. The S-matrix solutions will be expressed in terms of ter-
minal voltages and currents.

3. Click OK.

Set Up the Project 2-8
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3 - Construct the Model

This chapter describes how to build the 3D spiral inductor model in HFSS (including drawing the
geometric objects and assigning materials, boundaries, and excitations). The drawing oper-
ations are grouped by dielectric and conductor objects.

The following sections are covered in this chapter:
* Create Dielectric Objects
e Create Conductors
» Assign Boundaries and Excitations

During the construction process, you will hide certain objects to facilitate the drawing of other
objects and then make them visible again afterward.

Create Dielectric Objects

You will begin construction by drawing the nonconducting (dielectric) objects. This subsection
contains the following topics:

¢ Create Substrate

* Create Oxide

¢ Create Passivation
+ Create Air Body

Create Substrate

To create the substrate, first draw a box freehand as follows:

1. On the Draw ribbon tab, click @ Draw box.
2. Press F3 to ensure that you are in the point geometry entry mode.

The cursor is accompanied by a black diamond.

3. Click at three random points inside the Modeler window to establish the base corners and
height of an arbitrary box.

After the third click, the Properties dialog box appears.

4. Editthe values in the Command tab of the Properties dialog box to match the following fig-
ure:

Construct the Model 3-1
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Command || Attribute ]

MName | Walue | Linit | Evaluated Value
Command CreateBox
N Coordinate System | Global
| |Posttion =270 . -270 .0 um -270um |, -270um . Qum
| |XSize 540 um B4 lum
| |vsize 540 um  |540um
- |ZSize 300 um  |300um

Figure 3-1: Substrate Properties — Command Tab

5. On the Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Sub.
b. Select Edit from the Materials drop-down menu.

The Select Definition dialog box appears.
c. Click Add Material.
The View / Edit Material dialog box appears.

d. Editthe Material Name, Relative Permittivity, and Bulk conductivity values as
shown in the following figure:

Construct the Model 3-2
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BE] view / Edit Material

b aterial Name

|h-1_l,l_5u|:| - —

Properties of the b aterial Wigw /B dit b aterial far
MName | Tupe | Yalue | nits | ¥ Active Design
Relative Permittivity Simple |1 11.9 -—— ] ]
N Felative Permeability Simple 1 ® AefiolPe]:
- |Buk Conductivity Simple 110 "';I;r;ns.-"m £ Al Properties
N Diglectric Logzz Tangent | Simple | 0 Physics:
N bagretic Loss Tangent | Simple |0 "
: b agretic 5 aturation Simple 0 tesla =
Lande G Factor Simple |2
N DekaH Simple 0 A_per_meter [
|- Measured Frequency  Simple |9.4e+09 Hz
Maszz Density Simple |0 ka/m”3 ‘iew/E dit Madifier for

| Themal Modifier

kd aterial Appearance

[ Usze Material Appearance

Figure 3-2: Substrate Material Properties

e. Click OK twice to close the View/Edit Material and Select Definition dialog boxes.
f. Change the Transparent value to 0.6.

Command

Name | Value | Uit | Evaluated Value
Mame Sub
N Material "My_Sub™ "My_Sub™
| |Solve Inside [w
| |Orientation Global
[ [ Model v
N Group Maodel
N Display Wireframe [
| | Material Appearance [
- |Color [ |
- |Transparent 06 |

Construct the Model 3-3
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Figure 3-3: Substrate Attributes

6. Click OKto close the Properties dialog box.
7. Press Ctrl+D to fit the model to the viewing area and click in the Modeler window's back-
ground area to clear the selection.

Z

_\_\_\_\_\_\_\_\_\_\_\_‘_‘—‘——

Figure 3-4: Substrate Created

Create Oxide

The oxide layer sits directly on top of the substrate and has the same X and Y size dimensions.
You can snap to two opposite corners of the substrate top to define the base rectangle for the
oxide box. Then, click an arbitrary height point, edit the Z size, and define the name, material,

and appearance properties, as follows:

1. On the Draw ribbon tab, click @ Draw box. Then:

a. Click the upper left and then the lower right corners of the substrate's top face. The
cursor becomes a black square to indicate the snapping point at the corner vertices.

b. Move the mouse upward slightly and click a third time to define the box height.

2. Onthe Command tab of the Properties dialog box that appears, change the ZSize value
t09.8 um:

Construct the Model 3-4
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Attribute |

Mame | Value | Linit | Evaluated Value
Command CreateBox
N Coordinate System | Global
| |Posttion -270 270 300 um -270um |, -270um | 300um
| |XSize 540 um B4 lum
| |vsize 540 um  |540um
- |ZSize 98 <@—— um  98um

Figure 3-5: Oxide Properties — Command Tab

Note:

If you snapped to two different opposing corners, the sign of the Position coordin-
ates, XSize, and/or YSize values may differ from the preceding figure, but the
rectangle should still be correctly sized and placed.

3. On the Attribute tab, do the following:
a. Change the Name to Oxide.

b. Choose Edit from the Materials drop-down menu, click Add Material, and specify

the properties shown below:

Construct the Model 3-5
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Getting Started with HFSS™: Silicon Spiral Inductor

b aterial Marne

My Oxide  elf—

Properties of the Material Wigw Edit b aterial for
Marme | Tupe | Yalue | U rits | (¥ Active Design
Relative Permittiaty Simple |4 iff— ] ]
N Relative Permeability Simple |1 ¥ Cigtial i
| Bulk Conductivity Simple | 0 siemensdm " Al Properties
N Dielectric Lozz Tangent | Simple (0 Physics:
| Magnetic Loss Tangent  Simple |0 ™
: b agnetic S aturation Simple |0 tezla =
Lande G Factor Simple |2
N DetaH Simple |0 A&_per_meter [
|- Measured Frequency |Simple 9.4e+03 Hz
| |Mass Densiy Simple |0 kag/m”3 iew/E dit Modifier for
[ Themmal Maodifier
kd aterial Appearance
[ Use Matenal Appearance

Figure 3-6: Oxide Material Properties

Click OK twice to close the View/Edit Material and Select Definition dialog boxes.

d. Change the Color to cyan (column 5, row 2 of the Basic color samples; Red: 0,
Green: 255, Blue: 255).

e. Change the Transparent value to0 0.7.

Command

Mame | Value | Uit | Evaluated Value
MName Cxide
| Material "My _Oxide” "Iy _Creide”
| |Solve Inside [v
| |Orientation Global
[ [ Model v
N Group Maodel
N Display Wirsframe [
| | Material Appearance [
N Color [ |
- |Transparent 0.7 |
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Figure 3-7: Oxide Attributes

4. Click OK to close the Properties dialog box.
5. Clear the selection.

Figure 3-8: Oxide Created

Create Passivation

The passivation layer sits directly atop the oxide layer and has the same X and Y size dimen-
sions. Therefore, you can draw the box for this object using the same method as you did for the

oxide layer.

1. Draw a box using the upper left and lower right corners of the oxide's top face (selected in
that order) to define the base rectangle and clicking an arbitrary third point to set the
height.

2. Inthe Command tab of the Properties dialog box that appears after the third click, change
the ZSize value t0 0.7 pym:
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bt |

Mame | Value | Uit | Evaluated Value
Command CreateBox
N Coordinate System | Global
| |Posttion 270 270 3093 um 270um |, -270um , 3059 8um
| |XSize -540 um -B40um
| |vsize 540 um | 540um
- |ZSize 07 =  um | 0.7um

Figure 3-9: Passivation Properties — Command Tab

3. On the Attribute tab make the following changes:
a. Change the Name to Pass.
b. Choose Edit from the Materials drop-down menu, click Add Material, and specify
the properties shown below:

b aterial Mame

M_lrl_PaSS _

Properties of the Matenal Wieva/E dit b aternial for
M arme | Tope | Yalue | Unitz | (¥ Active Design
Relative Permittivity Simple |79 f— ] ]
N Fielative Permeability Simple |1 LSl
| Bulk. Conductivity Simple |0 siemens/m " All Properties
N Diglectric Lozs Tangent | Simple |0 Physics:
| kagnetic Loss Tangent | Simple 0 "
: bl agnetic 5 aturation Simple |0 tesla -
Lande G Factar Simple |2
N DeltaH Simple |0 A_per_meter [
|- beasured Frequency  Simple | 9.4e+03 Hz
| |Mass Densiy Simple | 0 ka/m”3 iew/Edit Madifier far

[ Thermal Modifier

b aterial Appearance

[ Usze Material Appearance

Figure 3-10: Passivation Material Properties

c. Click OK twice to close the View/Edit Material and Select Definition dialog boxes.
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d. Change the Color to yellow (column 2, row 2 of the Basic color samples; Red: 255,
Green: 255, Blue: 0).

e. Setthe Transparent value at 0.5.

Command Attribute l

Mame | WValue | Lt | Evaluated Value
Mame Pass
| | Material "My _Pass" "My _Pass"
| |Solve Inside [w
| |Orientation Global
[ [ Model r
N Group Maodel
N Display Wireframe [
| | Material Appearance [
- |Color [ |
N Transparent 05 |

Figure 3-11: Passivation Attributes

4. Click OK to close the Properties dialog box.
5. Clear the selection.

Figure 3-12: Passivation Created
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Getting Started with HFSS™: Silicon Spiral Inductor

Create Air Body

You will create a region of air around the spiral inductor and assign a radiation boundary to its
outside faces. A radiation boundary is used to simulate an open problem that allows waves to
radiate infinitely far into space. In this context, the inductor is simulated as ifit's in a free space,
uninfluenced by the proximity of other conductors.

The X and Y dimensions of the air body match those of the model's dielectric objects. The bot-
tom of the air body corresponds to the bottom face of the substrate, but the air body extends to a
little more than twice the substrate's height. The reason the air body is allowed to overlap the
dielectric bodies is one of convenience. Radiation boundaries will be applied to the air body
faces in a convenient single operation. If the air body began at the top of the passivation layer,
radiation boundaries would have to be applied to five of the six air body faces and to selected
faces of the substrate, oxide, and passivation layers too, which would be much less convenient.

To create an air body, draw a box and specify its size and location as follows:

1. On the Draw ribbon tab, click @ Draw box. Then:

a. Click the bottom left corner of the substrate's bottom face (that is, the +X, -Y, -Z
corner of the model) .

b. Click the top right corner of the substrate's bottom face (that is, the -X, +Y, -Z corner
of the model).

c. Click an arbitrary third point above the model to define the air body's height.

2. Inthe Command tab of the Properties dialog box that appears, specify a ZSize value of
600 pm, as shown in the following figure:

Command l;’-‘-ttril:lute ]

Name | Value | Lt | Evaluated Value
Command CreateBox
| |Coordinate System  |Global
| |Posttion 20 =270 .0 um F0um , -270um , Oum
- |Size -540 um -540um
| |rsize 540 um  |540um
| ZSize 600 < um 600U

Figure 3-13: Air Body Properties - Command Tab

3. On the Attribute tab, make the following changes:
a. Change the object Name to Air.

b. Select Edit from the Material drop-down menu, choose air from the listed materials
in the Select Definition dialog box, and click OK.

c. Ensure that the Material Appearance option is not selected.
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Getting_; Started with HFSS™: Silicon Spiral Inductor

d. Setthe Color to medium gray (column 4, row 6 of the Basic color samples; Red:
128, Green: 128, Blue: 128).

e. Setthe Transparent value at 0.8.
4. Click OK to close the Properties dialog box.
5. Press Ctrl+D to fit the view. Also, clear the selection.

The completed dielectric objects should look like the following image:

Z
i~ {

Figure 3-14: Air Body Created

6. H Save your project. (This command is available from any ribbon tab.)

Create Conductors

You will begin the conductors by creating a ground plane at the base of the substrate. Next, hide
the dielectric objects and ground plane to facilitate creation of the remaining conductors. You will
then draw the remaining conducting objects (spiral inductor assembly and ground ring). The fol-

lowing topics and subsections are covered in this section:
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e Create Ground Plane
» Hide Dielectric Objects
* Create Spiral Inductor
e Create Ground Ring

Create Ground Plane

You will create the ground plane object from the bottom face of the substrate, as described
below:

1. Ensure that the Modeler window is the active window by clicking anywhere inside it. Then,
press F to switch to the face selection mode.

2. Click near the bottom edge of one of the substrate's side faces. Then, press B (Next
Behind) twice to select the bottom face.

3. On the Draw ribbon tab, click 3 Surface > Create Object From Face.

Air_ObjectFromFace1 appears under Model > Sheets > Unassigned in the History Tree,
and its attributes appear in the docked Properties window.

4. Inthe Attribute tab of the docked Properties window, make the following changes:
a. Change the Name to Ground and press Enter.

b. Change the Color to orange (column 2, row 4 of the Basic color samples; Red: 255,
Green: 128, Blue: 0).

c. Setthe Transparent value to 0 (opaque).
5. Clear the selection.
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Figure 3-15: Ground Plane Added

Hide All Existing Objects

Next, hide the existing objects to facilitate drawing the remaining conductors.

1. Ensure that the Modeler window is the active window by clicking anywhere inside it. Then,
press O to return to the object selection mode.

2. Press Ctrl+A to select all objects in the window.
Alternatively, you can use the menu bar to click Edit > Select All or Edit > Select All Vis-

ible. You can also right-click in the Modeler window and choose Select Objects > All
Model Objects from the shortcut menu.

3. On the Draw ribbon tab, click & Hide selected objects in active view.

Alternatively, you can use the menu bar to click View > Visibility > Hide Selection > All
Views (or Active Views). You can also right-click in the Modeler window and choose

Construct the Model 3-13
Ansys Electromagnetics Suite 2025 R1 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Silicon Spiral Inductor

View > Hide Selection from the shortcut menu.

All objects created thus far are now hidden.

Create Spiral Inductor

The spiral inductor starts out as a polyline following a spiral path. Two methods of drawing the
path are provided. You next define the width and thickness of the conductor and create the
underpass, vias, and feed object. Finally, these objects are united into the complete spiral
inductor object.

The following topics are included in this subsection:

Define Conductor Material
Create Offset Coordinate System
Create Spiral Path

Assign Width and Thickness
Create Underpass

Create Via 1 and Via 2

Create Feed

Unite Spiral Objects

Define Conductor Material

Before you create the conductors, define a new default material.

1.

3.

At the far right end of the Draw ribbon tab, choose Select from the Default material drop-
down menu. (There is no icon associated with this command, and the current default
material is shown, most likely vacuum.)

The Select Definition dialog box appears.
Click Add Material.
The View/Edit Material dialog box appears.

Edit the Material Name and Bulk Conductivity value as shown in the following figure:
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b aterial M ame

by Metal  of—

Properties of the Material Yiew/Edit Material for
M arme | Type | Y alue | Unitz + Active Design

- Relative Permittivity Simple 1 ¢ Active Project
Fielative Permeability Simple 1
Bulk Conductivity Simple siemens/m 7 All Properties
Dielectric Lozs Tangent | Simple |0 Physics:

| tagnetic Lozs Tangent | Simple |0 [+

: b agnetic 5 aturation Simple 0 tesla =
Lande G Factaor Simple | 2

N DeltaH Simple 0 A_per_meter [

- teasured Frequency | Simple 94403  Hz

| |Mass Densiy Simple |0 ka/m"3 iew/Edit Madifier far

[ Thermal Modifier

b aterial Appearance

I Usze Matenal Appearance

Figure 3-16: View/Edit Material dialog
4. Click OK twice to close the View / Edit Material and Select Definition dialog boxes.

My _Metal is now shown on the Draw ribbon tab as the current Default material.

Define an Offset Coordinate System

Create an offset coordinate system (with the drawing plane parallel to the global XY plane) with
a Z offset at the desired spiral path elevation. The spiral path is located within the thickness of
the Oxide layer at Z = 305.8 ym.

1. Onthe Draw ribbon tab, click % Relative CS. (You do not have to access the Relative

CS drop-down menu to create an offset CS, since 4 Offsetis the default action when you
click the Relative CSicon.)

The message Select the origin appears at the left end of the status bar.

2. Press Tab to jump to the X coordinate text box (the first of three near the right end of the
status bar). Specify the origin coordinates for the Offset CS as follows:

¢ Type 0inthe Xtext box and press Tab.
* Type 0inthe Y text box and press Tab.
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Getting Started with HFSS™: Silicon Spiral Inductor

e Type 305.8 in the Z text box and press Enter.

Note:

Be careful not to move your mouse while entering coordinates in the text boxes,
or the cursor location will override the coordinates you specify.

RelativeCS1 appears under Coordinate Systems in the History Tree, and it is the working
(active) CS, as indicated by the "w" on the icon:

=3 Sheets
=13 Unassigned
- Ground

¥ RelativeCS1 g—
-4 Planes
-9 Lists

Figure 3-17: RelativeCS1 Defined

3. H Save your project.

Create Spiral Path

In this procedure, you will create a spiral polyline path consisting of twelve (12) straight line seg-
ments. You will specify the endpoint coordinates numerically in the status bar's coordinate text
boxes while drawing the polyline.

Note:

Since RelativeCS1 is already defined and is the working CS, you will use it for drawing
the polyline. Since the Z elevation is set via the relative coordinate system's Z offset,
the specified Z coordinate will be zero for all points (rather than 304.8 um).

Itis possible to use Global as the working coordinate system and then associate the
geometry with RelativeCS1 later on, which would correct the Z elevation of the spiral.
However, that approach would be less efficient.

1. On the Draw ribbon tab, click ™ Draw line.

2. Use the Tab key to navigate among the X, Y, and Z coordinate entry text boxes in the
status bar. Specify the X and Y coordinates from the following table for each point along
the polyline path. The Z coordinate is zero for all points. The global Z elevation is
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predefined according to the offset coordinate system (Relative CS1). Press Enter when
each set of coordinates is complete to draw the segment and advance to the next point.

Proceed cautiously, as there is considerable room for entry errors. You may want to print a
hard copy of this topic so that you can check off the points as you enter them.

Important:

» Ensure that the drop-down menu to the right of the coordinate text boxes is
set to Absolute for the first point and for all subsequent points:

« Keep your hand off of the mouse when tabbing into the coordinate text
boxes and be very careful not to bump the mouse while typing the coordin-
ates. Any mouse movement will cause the numerical values to revert to
the graphical location of the cursor, resulting in an incorrect line segment.

Point Number

1 -67.5 7.5 0
2 -67.5 -67.5 0
3 84 -67.5 0
4 84 84 0
5 -84 84 0
6 -84 -84 0
7 100.5 -84 0
8 100.5 100.5 0
9 -100.5 100.5 0
10 -100.5 -100.5 0
11 117 -100.5 0
12 117 0 0
L 13 131 0 0 ]
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3. Right-click in the Modeler window and select Done from the short-cut menu to terminate
the polyline at the thirteenth point.

The Properties dialog box appears.

4. Inthe Attribute tab of the Properties dialog box, make the following changes:
a. Change the Name to Spiral and press Enter.
b. Setthe Colorto red (column 1, row 2 of the Basic colors samples; Red: 255, Green:
0, Blue: 0).
c. Ensure that the Transparent value is 0 (opaque).
5. Click OK to close the Properties dialog box.
6. Press Ctrl+D to fit the view. Also, clear the selection.

Figure 3-18: Spiral Path Drawn

The preceding image was captured using the Small coordinate system view option so that
the X axis would not obscure the final, short polyline segment.

7. If your spiral path does not look correct, select each of the CreateLine entries under
Model > Lines > Spiral > CreatePolyline in the History Tree and verify the coordinates
against the preceding table. Correct any values that were specified incorrectly.
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Note:

Each polyline segment (that is, each CreateLine entry in the History Tree) has
two endpoints (Point 1 and Point 2) defined in the Segment tab of the docked
Properties window. Therefore, the point numbering will not match the preceding
table. For each segment, Point 1 is the same as Point 2 of the preceding seg-
ment. Likewise, Point 2 is the same as Point 1 of the next segment. Changing the
coordinates for one segment updates the corresponding point in the adjacent
segment.

8. H Save your project.

Assign Width and Thickness to Spiral

To assign a width and thickness to the spiral polyline path, perform the following steps:
1. Under Model > Lines > Spiral in the History Tree, select CreatePolyline.
The polyline settings appear in the Command tab of the docked Properties window.

2. Inthe Cross Section part of the CreatePolyline properties, click in the Value column of the
Type row and select Rectangle from the drop-down menu.

Additional items appear in the docked Properties window.

3. Specify the following settings:
a. Width/Diameter =15 pm
b. Height=2 pm
c. Press Enter.

Mame | Walue | Linit | Evaluated Value
Command Create Polyline
Coordinate System | RelativeC51
Mumber of paints 13

Mumber of curves 12

Crosz Section

Type Rectangle  -——
Orientation Auto

Width/Diameter 15 um 15um
Height 2 um 2um
Bend Type Comer
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Figure 3-19: Polyline Cross Section Properties

The spiral is assigned the width and thickness that you specified.

4. Press Ctrl+D to fit the view. Also, clear the selection.

Z

Figure 3-20: Updated Spiral

Create Underpass

The underpass is a conductor thatis 75 ymlong x 15 ym wide x 0.5 pym thick. There needs to be
a gap of 0.8 ym between the bottom face of the spiral and the top face of the underpass. Since
the spiral is 2 ym thick, its bottom face is 1 ym below the RelativeCS1 drawing plane. Therefore,
the top of the underpass must have a Z elevation of -1.8 ym. You will draw a box with this Z
coordinate in its Position value and with a ZSize of -0.5 pm.

1. Ensure that RelativeCS1 is still the working coordinate system:

-3 Sheets
- Unassigned
-3 Ground
=12, Coordinate Systems

- RelativeCS]  mm—
G- Planes
-2 Lists

Figure 3-21: Verifying Working Coordinate System (W on Icon)

2. On the Draw ribbon tab, click @ Draw box.
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3. Click three different points to draw an box with an arbitrary size and location.
After third click, the Properties dialog box appears.

4. Inthe Command tab of the Properties dialog box, specify the settings shown in the fol-
lowing figure:

Atibute |

MName | Value | LInit | Evaluated Value Description
Command CreateBox
N Coordinate System  RelativeC51
| |Position 60 7518 um 60um , 7.5um , -1.8um
| |XSize -75 um -75um
| ¥Siee 15 um  |-15um
| |zSize 05 um  |-0.5um

Figure 3-22: Underpass Properties — Command Tab
5. On the Attribute tab, change the object Name to Underpass and click OK to close the
Properties dialog box.
Note:

The object appearance settings (color and transparency) do not matter. In a later
step, you will unite the objects comprising the spiral inductor assembly. At that
time, all objects will assume the material and appearance of the first object selec-
ted for the Unite operation.

6. Clear the selection.

Your model should look like the following image:

Construct the Model 3-21
Ansys Electromagnetics Suite 2025 R1 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Silicon Spiral Inductor

Figure 3-23: Underpass Created

Create Vias

You will create two vias, one at each end of the underpass. Via 1 connects the spiral inductor to
the underpass. Via 2 connects the underpass to the feed (not yet drawn).

If the first two points you specify when drawing a box differ in all three coordinates (X, Y, and Z),
the length, width, and height are defined with only those two points, and a third click is not
needed. You will take advantage of that functionality, and two snap points on existing geometry,
to draw the first via. In order to click a second point that's not on the same plane as the first one,
you must switch from the /n Plane to the 3D movement mode while drawing the box.

Create Via 1:
Draw a box as follows:

1. Zoom in closely to the area where the spiral will connect to the underpass. The gap
between these objects is small, and a tight zoom area is helpful in snapping to the correct
vertices.

2. On the Draw ribbon tab, click @ Draw box.
3. Click the vertex indicated in the following image:
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Figure 3-24: First Point of Via 71 Box

4. Right-click in the Modeler window and select Movement Mode > 3D from the shortcut
menu.

5. Click the pointindicated in the following figure to simultaneously define the length, width,
and height of the box:

e s
——— —.

e
il

——
e g

Figure 3-25: Second Point of Via 1 Box (3D Drawing Mode)
After the second click, the Properties dialog box appears.

6. On the Attribute tab of the Properties dialog box, change the Name to Via1 and then click
OK.
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7. Clear the selection.

The model should now look like the following figure:

Figure 3-26: Via 1 Created

Create Via 2:

Draw another box using one existing snapping point and enter a second point in the coordinate
entry text boxes, as follows:

8. Pan the model view to see the opposite end of the underpass.
9. Onthe Draw ribbon tab, click @ Draw box.
10. Click the point indicated on the following figure:
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Figure 3-27: First Point of Via 2 Box

11. Type the following coordinates in the status bar's coordinate entry text boxes and then
press Enter:

o dX:15

o dY: 15

e dZ:0.8
12. On the Attribute tab of the Properties dialog box, change the Name to Via2 and click OK.
13. Clear the selection.

Construct the Model 3-25
Ansys Electromagnetics Suite 2025 R1 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Silicon Spiral Inductor

Figure 3-28: Via2 Created

Create Feed

Draw the Feed object in the same way that you drew Via 2:

1. On the Draw ribbon tab, click @ Draw box.
2. Click the point indicated on the following figure:
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Figure 3-29: First Point of Feed Box

3. Type the following coordinates in the status bar's coordinate entry text boxes and then
press Enter:

o dX:-22

o dY:15

e dZ: 2
4. On the Attribute tab of the Properties dialog box, change the Name to Feed and click OK.
5. Clear the selection.
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Figure 3-30: Feed Created

Unite Spiral Objects

You will now unite the spiral inductor objects.

1. Press Ctrl+D to fit the visible objects to the viewing area.
2. Under Model > Solids > My _Metal in the History Tree, select Spiral.
3. Hold down the Ctrl key and also select Feed, Underpass, Via1, and Via2.
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E-g Model A
- Solids
! air
=-S5 My_Metal
._.,_f' = 2
e Spiral [ el |
- My_Oxide
- My_Pass
-4 My_Sub
=3 Sheets

=3 Unassigned

I:I Ground

Figure 3-31: Selecting Objects to Unite

Note:

The order in which you select the objects determines the name of the united struc-
ture, the material, and the material appearance. By selecting the Spiral object
first, the united structure will be named Spiral and will have all of the Spiral attrib-
utes. If you were to select Feed first, the united structure would be named Feed
and have that objects attributes.

4. On the Draw ribbon tab, click [2 Unite.
. Clear the selection.

There is now only one object, Spiral, under My Metal in the History Tree, and the model
appearance should be as shown below:
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=g Model
B Solids
g air
o4 My_Metal
547 Spiral
+\+ CreatePolyline
w14 Unite
-G My _Oxide
-5 My_Pass
-4 My_Sub
B3 Sheets
5. Unassigned
I:I Ground
#-l#, Coordinate Systems
-4 Planes
-5 Lists

Figure 3-32: United Spiral Object

Note:

The conductive material is represented by a boundary condition that eliminates
the need to solve inside the metal.

6. H Save your project.

Create Ground Ring

A ground ring surrounds the spiral conductor. Before drawing the ground ring, you will create a
second offset coordinate system and define a new default material. You will then draw two
boxes, a large box and a smaller one within it. You will create the ring by subtracting the smaller
box from the larger one. Finally, you will add extensions for connecting the ground ring to the
spiral inductor sources and then unite the objects.

This subsection consists of the following topics.

+ Create a Second Offset CS
Define Ground Ring Material
Create Outer Box

Create Inner Box

Complete the Ring
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* Create Extensions
¢ Unite Ring and Extensions

Create a Second Offset CS

To facilitate drawing of the ground ring and its extensions, you will define a second offset coordin-
ate system.

RelativeCS1 has a Z coordinate (elevation) that corresponds to the middle of the thickness of
the spiral inductor and feed. You drew the spiral polyline, which was the basis of the inductor, at
the middle of its planned thickness. Then, you applied the width and thickness to the polyline
after drawing it. You will draw the ground ring and its extensions as boxes. For the elevation of
the base rectangles to correspond with the elevation at the bottom face of the spiral and feed,
the new coordinate system must have a -1 um Z-coordinate relative to RelativeCS1.

1. Ensure the RelativeCS1 is still the working coordinate system.

2. On the Draw ribbon tab, click <% Relative CS. (You do not have to access the Relative
CS drop-down menu. % Offset s the default action when you click the Relative CSicon.)

The message Select the origin appears at the left end of the status bar.

3. Press Tab to jump to the X coordinate text box. Specify the origin coordinates for the new
Offset CS as follows:

e Type 0in the X text box and press Tab.
* Type 0intheY text box and press Tab.
¢ Type -1inthe Z text box and press Enter.

Note:

Be careful not to move your mouse while entering coordinates in the text boxes,
or the cursor location will override the coordinates you specify. The absolute
coordinates you enter are based on the working coordinate system, not the
Global one.

RelativeCS2 appears under Coordinate Systems in the History Tree, and it is the working
CS, as indicated by the "w" on the icon:
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== Unassigned
-3 Ground
=E IA Coordinate Systems

..... 1-3' RelatweCSZ *‘—
+-&F Planes
H-€9 Lists

Figure 3-33: RelativeCS2 Defined

Define Ground Ring Material

1. On the Draw ribbon tab, choose Select from the Default material drop-down menu. (My _
Metal is currently shown as the default material.)

The Select Definition dialog box appears.
2. Type pec in the Search by Name text box.

In the list of library materials, pec (perfect electrical conductor) is selected.
Materials | Material Fitters |

Search Parameters

Search by Name Search Criteria
* by Name " by Property

||:-e-:

Search |Helati'~fe Pemnittivity J

f Mame Location Crigin
palladium SysLibrany Materials
:__II
perfe-:t conductor S‘_.rleI:uEur'_.r Materials 1

Figure 3-34: Specifying Ground Ring Material
3. Click OK to close the dialog box.

All new objects you draw will be assigned the pec material until the default is changed
again.

Create Outer Box

To create a ground ring, first draw the outer box freehand.
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1. On the Draw ribbon tab, click @ Draw box.
2. Click at three random points to draw a box of arbitrary size and location.

The Properties dialog box appears.

3. Onthe Command tab of the Properties dialog box, edit the values as shown in the fol-
lowing figure:

bt |

Mame | Value | Linit | Evaluated Value
Command CreateBox
| Coordinate System RelativeC52
| [Posttion -225 -225 1) um  |-225um . -225um . Oum
| [xSize 450 um | 450um
| Size 450 um | 450um
N Z5ize 2 um 2um

Figure 3-35: Outer Box Properties — Command Tab

4. On the Attribute tab, make the following changes:
a. Change the Name to GND_Ring and press Enter.
b. Ensure that the Material Appearance option is not selected.

c. Setthe Color to orange (column 2, row 4 of the Basic color samples; Red: 255,
Green: 128, Blue: 0).

d. Setthe Transparent value at 0 (opaque).
5. Click OKto close the Properties dialog box.
6. Press Ctrl+D to fit the view.
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Figure 3-36: Outer Box Drawn

Create Inner Box

You will create an inner box to be subtracted from the outer box you just drew. The result will be
a rectangular ring surrounding the spiral inductor.

To create the inner box, do as follows:

1. On the Draw ribbon tab, click @ Draw box.
2. Click at three random points to draw a box of arbitrary size and location.

The Properties dialog box appears.

3. Onthe Command tab of the Properties dialog box, edit the values as shown in the fol-
lowing figure:
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bt |

Mame I Value I Lt | Evaluated Value
Command CreateBox
" |Coordinate System  RelativeCS2
| Position 210 -210 .0 um -210um |, -210um , Qum
| ¥ Size 420 um A20um
| vsize 420 um | 420um
| Z5ize 2 um 2um

Figure 3-37: Inner Box Properties — Command Tab

4. On the Attribute tab, change the Name to InnerBox and click OK.

Figure 3-38: Inner Box Drawn
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Note:

The appearance attributes of this object do not matter. It will only be used as a
cutting tool to produce a ring from the outer box. After subtraction, this object will
no longer be present in the model (except as an entry in the History Tree under
the Subtract operation).

Complete the Ring

You will now subtract the inner box from the outer box to produce the desired ring shape.

1. While the Object selection mode is active, on the Draw ribbon tab, click S Select by
Name.

The Select Object dialog box appears.
2. Select GND_Ring and hold Ctrl while clicking InnerBox to select it too. Then, click OK.

BH] select Object et

M arme:

GMD Hing

InnerB ox

FPasz
Spiral
Sub

Figure 3-39: Selecting Objects for Subtraction
3. Onthe Draw ribbon tab, click B Subtract.

The Subtract dialog box appears.

4. Verify that GND_Ring is in the Blank Parts box, and Inner in the Tool Parts box. Then,
click OK.
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BH] subtract >

Blank, Parts - Toal Partz

GMD_Ring [nnerBox

]
| |

| Clone tool objects before operation

] | Cancel

Figure 3-40: Subtract Dialog Box
5. Clear the selection.

The model should resemble the following figure:

Figure 3-41: Ground Ring Created
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Create Extensions

You will create two extensions on the inside of the ring for connecting to the sources at each end
of the spiral inductor.

Draw the first extension as follows:

1. Draw a box freehand.

The Properties dialog box appears after you click the third point.

2. Onthe Command tab, edit the values as shown below:

ute |

Mame | Value | Lt | Evaluated Value
Command CreateBox
N Coordinate System RelativeCS52
| |Posttion 157750 um -15%um , 7.5um , Qum
| |XSize -53 um -53um
| |vsize -15 um  |-15um
| |ZSize 2 um 2um

Figure 3-42: Extension 1 Properties — Command Tab

3. On the Attribute tab change the object Name to Ext1 and click OK.

Note:

The material appearance attributes do not matter. Once united with the ground
ring, the extensions will assume the same attributes as the ring.

4. Clear the selection.
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Figure 3-43: Extension 1 Added to Ground Ring

Draw the second extension as follows:
5. Draw a box freehand.
The Properties dialog box appears.

6. Inthe Command tab, edit the values as shown below:

bt |

Mame | Walue | Lt | Evaluated Value
Command CreateBox
| Coordinate System RelativeC52
| |Posttion 146 750 um 146um , 75um , Jum
| |XSize 64 um G4um
| |vsize 15 um  |-15um
| |ZSize 2 um 2um

Figure 3-44: Extension 2 Properties — Command Tab

7. On the Attribute tab change the object Name to Ext2 and click OK.
8. Clear the selection.
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Figure 3-45: Extension 2 Added to Ground Ring

Unite Ring Objects

You will now unite the ring and its extensions into a single object. This procedure completes the
model geometry creation. Afterward, you can show the dielectric parts that were previously hid-
den.

1. Under Model > Solids > pec in the History Tree, select GND_Ring, Ext1, and Ext2 (in that
specific order).

2. On the Draw ribbon tab, click [2 Unite.

3. Clear the selection.
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Figure 3-46: Ground Ring and Extensions United

Construct the Model 3-41
Ansys Electromagnetics Suite 2025 R1 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Silicon Spiral Inductor

4 - Assign Boundaries and Excitations

You will now apply the boundary conditions and excitations needed to fully define the analysis
model. Before applying the excitation, you must draw two rectangles to serve as the signal
sources.

Note:

The order in which you assign boundaries can be important, as will be explained further
in the topics that follow.

This subsection contains the following topics:

» Create Signal Sources

Assign Excitation at Sources

Assign Radiation Boundary

Assign Perfect E Boundary to Ground Plane

Boundary Display (Optional)

Create Signal Sources

You will create signal sources at each end of the spiral inductor, at which excitations will be
applied. The sources are drawn as rectangles, and each one extends from the centerline of one
of the spiral inductor's end faces (termination) to the centerline of the adjacent ground ring exten-
sion's end face. The width of the source rectangles is the same as the spiral and extension width
(15 um).

To draw the rectangles, you can snap to the midpoint of a short edge at each termination face.

Create Source1 as follows:
1. Zoom in for a close up view of the gap between the spiral's feed and the ground ring exten-
sion (the gap at the -X end of the spiral).
2. Onthe Draw ribbon tab, click 1 Draw rectangle.

3. Click the following point to start the rectangle (a triangle appears to indicate the midpoint
snapping point):
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Figure 4-1: First Corner of Source 1 Rectangle

4. Click the following point to complete the rectangle:

Figure 4-2: Second Corner of Source 1 Rectangle
The Properties dialog box appears after the second click.

5. On the Attribute tab, make the following changes:
a. Change the Name to Source1.
b. Ensure that the Material Appearance option is not selected.
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c. Setthe Color to black (column 1, row 6 of the Basi